Managed DNS (Midwest South) experiencing degraded performance

Minneapolis Data Center Intermittent Network Degradation

Resolved
Degraded performance
Started over 2 years ago Lasted about 7 hours

Affected

SMARTBUNDLE™ APPLICATION DELIVERY
Critical Ops (Application Hosting)
Workforce (Virtual Desktop)
SmartBundle™ Private Cloud (SPC)
GOVLOCK DATA PROTECTION & SECURE EMAIL
Endpoint Security & Web Filtering
Updates
  • Resolved
    Resolved

    The issue has been resolved and all services were restored earlier this afternoon. Our team identified a power distribution/equipment related problem which ultimately caused the disruption. We appreciate our valued clients' patience while we worked to resolve the issue.

  • Monitoring
    Monitoring

    We have identified the issue and systems are coming online. We will have another update soon with more information on the cause.

  • Investigating
    Investigating

    Our team is currently investigating intermittent disruptions in service at our Minneapolis facility. We will provide an update as soon as possible.