Managed DNS (Midwest South) experiencing degraded performance

Minneapolis Data Center Network Degradation

Resolved
Operational
Started over 2 years ago Lasted less than a minute

Affected

SMARTBUNDLE™ APPLICATION DELIVERY
Critical Ops (Application Hosting)
Workforce (Virtual Desktop)
SmartBundle™ Private Cloud (SPC)
GOVLOCK DATA PROTECTION & SECURE EMAIL
Endpoint Security & Web Filtering
Updates
  • Resolved
    Resolved

    Our team is currently investigating a disruption in service at our Minneapolis facility. We will provide an update as soon as possible.

  • Monitoring
    Monitoring

    The problem has been resolved - network and repair will continue to be closely monitored through the evening. Our Ethernet carrier identified a failed component in their CO which did impact multiple businesses in the area. We highly appreciate our client's understanding and patience throughout this disruption.

  • Identified
    Update

    This issue has been escalated with our primary carrier, Lumen. The carrier has dispatched their own technicians to troubleshoot and repair the issue. We will provide another update as soon as possible.

  • Identified
    Identified

    Our team is on-site at our Minneapolis facility troubleshooting the issue. We have the problem isolated to our primary carrier, Lumen. We will provide an update as soon as possible.

  • Investigating
    Investigating

    Our team is currently investigating a disruption in service at our Minneapolis facility. We will provide an update as soon as possible.