SmartBundle™ - Minneapolis Data Center Network Degradation – Incident details

Managed DNS (Midwest South) experiencing degraded performance

Minneapolis Data Center Network Degradation

Resolved
Operational
Started over 5 years agoLasted about 4 hours

Affected

SMARTBUNDLE™ APPLICATION DELIVERY

Operational from 5:31 PM to 9:19 PM

Critical Ops (Application Hosting)

Operational from 5:31 PM to 9:19 PM

Workforce (Virtual Desktop)

Operational from 5:31 PM to 9:19 PM

SmartBundle™ Private Cloud (SPC)

Operational from 5:31 PM to 9:19 PM

GOVLOCK DATA PROTECTION & SECURE EMAIL

Operational from 5:31 PM to 9:19 PM

Email Protection & Backup

Operational from 5:31 PM to 9:19 PM

Updates
  • Resolved
    UTC
    Resolved

    Our team has gotten the network back up and running at our Minneapolis, MN facility as of 3:30 P.M. Thank you for patience in the matter.

  • Identified
    UTC
    Identified

    We’re currently experiencing ongoing network performance degradation and disruptions at our Minneapolis, MN facility. Our network engineers are actively troubleshooting to get this resolved as soon as possible.